Thread: Starting disabled - need help

Results 1 to 5 of 5
  1. #1 Starting disabled - need help 
    SE Level Member
    Join Date
    Feb 2019
    Location
    US
    Posts
    42
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Hey guys, just changed the body control module in my 08 Grand Prix, 3.8. Factory alarm, remote start, On-Star. Plugged the battery back in and my fob is disabled, and I get the Starting Disabled for to Anti-theft message. Please help.

    Sent from my LM-G820 using Tapatalk
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: Starting disabled - need help 
    Turbo is the way to go. BillBoost37's Avatar
    Join Date
    Jul 2009
    Location
    W Spfld
    Posts
    26,660
    Thanks (Received)
    43
    Likes (Received)
    70
    Dislikes (Received)
    1
    Chats
    97568
    Likely you need to do a key relearn or have the bcm programmed.
    I drink..so consider that when reading my posts.

    2010 Audi A6 Dual IC's
    Reply With Quote  
     

  4. Thanks RaevynCarrion thanked for this post
  5. #3 Re: Starting disabled - need help 
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    39,508
    Thanks (Received)
    46
    Likes (Received)
    131
    Dislikes (Received)
    3
    Chats
    212757
    iirc you cant just swap it, its got the cars vin# in it, and it wont play nice unless its been programmed by a dealer.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, gen 5 N* 3.0 pulley, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW
    Reply With Quote  
     

  6. #4 Re: Starting disabled - need help 
    SE Level Member
    Join Date
    Feb 2019
    Location
    US
    Posts
    42
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Thanks guys, this seems to be the issue. Put the old one back in and was able to start it. I'll just have to deal with reduced power until I can get it programmed.

    Sent from my LM-G820 using Tapatalk
    Reply With Quote  
     

  7. #5 Re: Starting disabled - need help 
    SE Level Member
    Join Date
    Feb 2019
    Location
    US
    Posts
    42
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Okay, so we ordered a refurbished one from Advance, ACDELCO and all that. Had it installed at GM certified shop. No luck. Still no start, starting disabled due to security. Shop says they were able to program everything but the security. Any idea what's locking me out here? Might it have anything to do with me unplugging the On-Star mirror?

    Sent from my LM-G820 using Tapatalk
    Reply With Quote  
     

  8. Advertisement




Similar Threads

  1. Cannot get "starting disabled due to theft system" message to go away
    By cemtex in forum Audio, Security & Visual Electronics
    Replies: 2
    Last Post: 01-21-2020, 06:05 PM
  2. Starting Disabled -- Car Stalls
    By RideMr2 in forum General Tech Discussion
    Replies: 6
    Last Post: 02-01-2017, 10:03 PM
  3. Replies: 2
    Last Post: 10-27-2014, 08:36 PM
  4. ENGINE POWER REDUCED. starting disabled due to electronic throttle control.. HELP!
    By GPfoSHEEZY in forum 3.8L V6 Naturally Aspirated (L36)(L26)
    Replies: 4
    Last Post: 05-19-2014, 05:10 PM
  5. Not sure if I disabled my vats or not
    By tweeder in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 12
    Last Post: 08-23-2013, 11:37 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •