Thread: "2nd gear start"

Results 1 to 11 of 11
  1. #1 "2nd gear start" 
    SE Level Member
    Join Date
    Oct 2009
    Location
    Iowa
    Posts
    4
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    i just bought a 1994 grand prix se with a 3.1 and 4spd auto. the car has a 2nd gear start switch on the bottom of the dash and it feels like its on whether i have the switch turned on or off. it revs pretty hard to get rolling but once i'm moving it acts just fine and shifts up like it should, the car just isn't starting in first gear (even if i pull the shifter down into 1st). the car seems to have a few electrical issues (lights get dim and brighten and the blower motor for the heat will randomly slow down and speed up while driving).has anyone had an issue like this or give me an idea of where to start looking?
    Reply With Quote  
     

  2. #2 Re: "2nd gear start" 
    GT Level Member mikedinthecity's Avatar
    Join Date
    Apr 2009
    Location
    Southfield, Michigan
    Posts
    221
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    these transmissions are electronic shift so yes the electrical problem has got to be found. check where the battery cable bolts on to the fuse box under the hood, mine was broke and was touching some metal and grounding out. also it could be a trans issue. usually the trans will go in first manually. i would guess electrical is your problem. u can check your connection at your starter too. sometimes they will be touching the block. had a 97 gtp thet was going thru some stuff, thats wat it was the pos on the starter was touching the block, i saw the starter was new so whoever installed it was not too bright, =) let us know
    2000 Daytona 500 GTP. fender well intake K&N, 180 tstat, flipped dog bones, strut2strut brace, sd headers coated n wrapped, 3in dp, 3.25 pulley, pcm tune, led tails, angel eye halos w 100 watt h1s, p&p heads, p&p m90, yella terra alum roller rockers, head studs, 8mm wires, al104s, 2007 l26, 329s hd diff, alum sub frame
    Reply With Quote  
     

  3. #3 Re: "2nd gear start" 
    SE Level Member
    Join Date
    Oct 2009
    Location
    Iowa
    Posts
    4
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    k thanks i'll check it out tomorrow, this car also has a new starter and it still clicks sometimes when you hit the key to try to start it. the spedometer also jumps around so id say there are definetly some electric issues, i've been finding out more as i drive the car
    Reply With Quote  
     

  4. #4 Re: "2nd gear start" 
    SE Level Member
    Join Date
    Oct 2009
    Location
    Iowa
    Posts
    4
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    well i clean and tightened the contacts on the battery and the contacts on the fuse panels and went through all the fuses i could possibly think of and it fixed just about everything except the radiator fans not working and the tranny still wont shift to first! could it be a shift solenoid in the transmission?
    Reply With Quote  
     

  5. #5 Re: "2nd gear start" 
    SE Level Member
    Join Date
    Nov 2009
    Location
    New York
    Posts
    11
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    i know someone else with a 94 with the same issue, any luck and or anyone know what this could be?
    Reply With Quote  
     

  6. #6 Re: "2nd gear start" 
    SE Level Member
    Join Date
    Oct 2009
    Location
    Iowa
    Posts
    4
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    no still having troubles. i also noticed its not going into OD. i can set the cruise and 60mph (revving just shy of 3000rpms) and pull it down to 3rd gear with the shifter and nothing changes
    Reply With Quote  
     

  7. #7 Re: "2nd gear start" 
    SE Level Member
    Join Date
    May 2010
    Location
    Naples Texas
    Posts
    8
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    see my limp mode post above. Undo the battery & allow the computer to reset.
    Steve
    Reply With Quote  
     

  8. #8 Re: "2nd gear start" 
    SE Level Member Undercrazed's Avatar
    Join Date
    Mar 2011
    Location
    Sc
    Posts
    21
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    As far as the cooling fans goes, its usually in the relay. Either a bad relay or poor connection. You can try replacing the relay, fixing the connections, or run the fans directly to the ignition. You can do so by jumping two of the relay connectors together with a fuse lined wire, or by simply taking out the temperature sensor. However, removing the sensor will give you an engine code as well as your temp gauge will no longer work, but the fans will turn on when you turn your key. In cold conditions, you will want to monitor your temp so it doesn't run too cold. Hope that helps your cooling issues. ;D
    Reply With Quote  
     

  9. #9 Re: "2nd gear start" 
    SE Level Member Dragon1972's Avatar
    Join Date
    Aug 2010
    Location
    Wisconsin
    Posts
    42
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    What I have found to help with alot of electrical issues including transmission shift problems is the ignition switch, You can replace this if you have a fair amount of mechanical knowledge without pulling the steering wheel, I did mine in the driveway in about 20 minutes.
    Master Certified Automobile Technician
    1997 GP GT-SC
    Reply With Quote  
     

  10. #10 Re: "2nd gear start" 
    SE Level Member
    Join Date
    Oct 2015
    Location
    pueblo,co
    Posts
    5
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    The problem here is the shift solenoid located inside the transmission (looking from the drivers side) upper left solenoid. That controls first and fourth gear. Another possibility could be the wiring harness inside the transmission.
    Reply With Quote  
     

  11. #11 Re: "2nd gear start" 
    GT Level Member JamesIvey24's Avatar
    Join Date
    May 2011
    Location
    Illinois
    Posts
    499
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    13331
    #necro
    Last edited by JamesIvey24; 06-09-2016 at 02:00 PM.
    Reply With Quote  
     

Similar Threads

  1. "abs" and "trac off" lights staying on?
    By john9472 in forum Brakes/Suspension/Chassis
    Replies: 40
    Last Post: 12-03-2013, 08:38 PM
  2. "97" 4t65e-hd succesfully installed replacing the "00" 4t65e-hd
    By mikedinthecity in forum 1997-2007 4 speed Automatic (4T65E) (4T65E-HD)
    Replies: 1
    Last Post: 09-06-2009, 01:42 PM
  3. "Check CD" or "error reading cd"
    By pontiacprincess in forum Audio, Security & Visual Electronics
    Replies: 3
    Last Post: 04-04-2009, 08:22 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •