Thread: car starting problem

Results 1 to 13 of 13
  1. #1 car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    2 posts in one day- holy smokes this is fun!!!
    said no one ever.
    08 base GP. cleaned throttle body yesterday. fired up and ran smooooooooth after. i posted about the A/C light not working and AC not coming on buuuuuut thats working this morning.
    car runnin great. took my mutts to the dog park. get done car rolls over strong, attempts to start then dies.
    attempts to start meaning it does start but dies in about 2 seconds. try to start it again immediately. starter sticks in start mode for a few seconds even after letting go of the key and doesnt even attempt to fire.
    shut key off, do it again, same scenario.
    one thing i noticed, which i cant say i ever noticed it before, is the anti theft light blinking. idk if that has something .

    any clue on WTH is wrong? where to start?
    08 grand prix NA3800
    Reply With Quote  
     

  2. #2 Re: car starting problem 
    GrandPrix Junkie
    Join Date
    Oct 2009
    Location
    St. Louis
    Posts
    4,607
    Thanks (Received)
    17
    Likes (Received)
    67
    Dislikes (Received)
    0
    Chats
    0
    Do you have a second key for it? If so try that.
    Reply With Quote  
     

  3. #3 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by FordMan77 View Post
    Do you have a second key for it? If so try that.

    2 key fobs 1 key.

    go out this morning it cranks (rolls over0 strong but no attempt to start.
    gonna check spark and go from there
    08 grand prix NA3800
    Reply With Quote  
     

  4. #4 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    got spark. went to rent a fuel pressure tester and AZ. gonna have to wait until tomorrow as they have em rented out atm
    08 grand prix NA3800
    Reply With Quote  
     

  5. #5 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    quickj question:
    is the anti theft light supposed to be flashing all of the time?
    08 grand prix NA3800
    Reply With Quote  
     

  6. #6 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    update: i did an anti theft reprogram thing that says to try to start the car, leave key in on position for 10 minutes,then try to start. it started but now its running rough and have a P0300 code which says is random multiple misfires.
    now wth?? it was running perfectly smooth before this
    08 grand prix NA3800
    Reply With Quote  
     

  7. #7 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    update: fuel pressure 56 psi w/ key off. 58 running.
    found out i had a cracked coil pack for 1/4( botttom one looking from the front). no spark from that pack. flipped coil packs around. still no spark at 1/4. ICM?
    08 grand prix NA3800
    Reply With Quote  
     

  8. #8 Re: car starting problem 
    GrandPrix Junkie
    Join Date
    Oct 2009
    Location
    St. Louis
    Posts
    4,607
    Thanks (Received)
    17
    Likes (Received)
    67
    Dislikes (Received)
    0
    Chats
    0
    Quite possible. I had a cracked coil take out my ICM once.
    Reply With Quote  
     

  9. #9 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by FordMan77 View Post
    Quite possible. I had a cracked coil take out my ICM once.
    apparently the ICM (along with cracked coil)was the problem. back up and runnin.
    08 grand prix NA3800
    Reply With Quote  
     

  10. #10 Re: car starting problem 
    GrandPrix Junkie
    Join Date
    Oct 2009
    Location
    St. Louis
    Posts
    4,607
    Thanks (Received)
    17
    Likes (Received)
    67
    Dislikes (Received)
    0
    Chats
    0
    Good to hear! At least it wasn't too expensive of a fix.
    Reply With Quote  
     

  11. #11 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by FordMan77 View Post
    Good to hear! At least it wasn't too expensive of a fix.
    beings how im not good with all of the electrical testing crap, i got a boneyard ICM to see. actually picked up 2 of em since they were $10/each.
    ill be getting a new one soon,though
    08 grand prix NA3800
    Reply With Quote  
     

  12. #12 Re: car starting problem 
    GrandPrix Junkie
    Join Date
    Oct 2009
    Location
    St. Louis
    Posts
    4,607
    Thanks (Received)
    17
    Likes (Received)
    67
    Dislikes (Received)
    0
    Chats
    0
    Stay with the OEM one from the yard. The aftermarket ones are known to have issues (as are coils). Save your cash and just keep the other one as a spare. I've been running an OEM jy ICM for the last 100K miles now with no issues.
    Reply With Quote  
     

  13. Likes tomsteve liked this post
  14. #13 Re: car starting problem 
    GT Level Member
    Join Date
    Apr 2014
    Location
    commerce twp,mi
    Posts
    256
    Thanks (Received)
    3
    Likes (Received)
    19
    Dislikes (Received)
    0
    Chats
    0
    definately. one thing ive read rather common here: if its an electrical part stick with OEM.

    i had to run about 100 miles yesterday. after that im thinkin the signs of the coil pack were showing before. id have an occasional stutter/ surge/die( but start right back up) when in traffic and i let off the gas. not one time yesterday.
    08 grand prix NA3800
    Reply With Quote  
     

Similar Threads

  1. Starting problem
    By ice334 in forum 3.8L V6 Naturally Aspirated (L36)(L26)
    Replies: 3
    Last Post: 10-24-2015, 01:23 AM
  2. Starting Problem
    By DevilDust in forum General Tech Discussion
    Replies: 7
    Last Post: 10-18-2011, 09:46 AM
  3. Starting Problem
    By bradycat101 in forum 3.8L V6 Naturally Aspirated (L36)(L26)
    Replies: 0
    Last Post: 08-03-2010, 03:17 PM
  4. Starting problem....
    By greatAEorion in forum General Tech Discussion
    Replies: 4
    Last Post: 09-30-2009, 09:54 AM
  5. 06 GT SC starting problem
    By BHMJohn in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 5
    Last Post: 08-30-2009, 11:38 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •