Thread: Various Issues with the 00 GP, might have finally figured it out?!

Results 1 to 8 of 8
  1. #1 Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member GT2000's Avatar
    Join Date
    Oct 2017
    Location
    Central PA
    Posts
    108
    Thanks (Received)
    1
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    2997
    I have made a few threads months back about my car and the odd things it did. A recap, unsteady idle, hesitation on pullout but only occasionally, hard shifts under moderate throttle 3-4.5k rpm, Hard/long starting. Anyway, I had mentioned that i found UIM bolt sitting on the intake, not threaded in at all. I tightened it down and also torqued the others (that i could manage to get to) to spec, and none were to spec, so idk whats is with that. Anyway, the issue's still persist, but now 3k rpm's plus i have a turbo like whistle noise that gets louder the higher i rev it. Car only has 48k on it, but it's sounding more and more like a UIM gasket to me. Anyone's opinion is greatly appreciated!
    Also, should mention I used a smoke machine (all be it a homemade one, that runs on mineral oil) to check for vacuum leaks, but didn't see any. Also looked for any lose or off hoses, didn't see any.
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member chrisrexmandie's Avatar
    Join Date
    Sep 2018
    Location
    NC
    Posts
    84
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    5
    I would say give cleaning your MAF sensor a shot. As for the whistle noise that may be something else.
    Reply With Quote  
     

  4. #3 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member GT2000's Avatar
    Join Date
    Oct 2017
    Location
    Central PA
    Posts
    108
    Thanks (Received)
    1
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    2997
    Oh forgot to mention, that is something i tried
    Reply With Quote  
     

  5. #4 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    GTP Level Member wowitsfast's Avatar
    Join Date
    Oct 2014
    Location
    portland oregon
    Posts
    899
    Thanks (Received)
    4
    Likes (Received)
    28
    Dislikes (Received)
    0
    Chats
    507
    Have you checked your filter and or your inlet tubing?

    Holes can happen causing a whistle. My friends 05 GTP had simular issue with the noise. Turned out to be a tear in his stock inlet tube. The flexible part

    Sent from my SM-N920V using Tapatalk
    Just a bunch of junk thrown together http://www.grandprixforums.com/membe...ht=wowitsfasts
    Reply With Quote  
     

  6. #5 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member
    Join Date
    Mar 2018
    Location
    NY
    Posts
    93
    Thanks (Received)
    1
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    I wouldn't think the dreaded leaking intake manifold yet at your low miles, but obviously the car has been sitting for considerable time. I am a little suspicious of why the one bolt was not threaded in & the rest not to spec. Somebody must have touched it at some point. Telltale sign of a UIM leak is coolant pooling in the valley between the manifold & heads. Also if you spray brake cleaner around the manifold it will make the engine rev up by itself.

    Usually a whistling noise indicates some kind of vacuum leak. If the pcv valve was replaced with an aftermarket (non-acdelco) the whistling could be coming from that or if one of the two O-rings is missing in there or the map sensor hold down could have a broken tab. There was a design update which GM sold when you ordered a new pcv valve with a stronger hold down. Could also be one of the accessories running off your drive belt on its way out.

    Couple other things to try is cleaning the idle control valve, check the vacuum hose of the fuel pressure regulator (pull it off, no fuel should be dripping out) and as mentioned above clean the MAF sensor and check the wiring going to it
    Reply With Quote  
     

  7. #6 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member
    Join Date
    May 2020
    Location
    Pittsburgh
    Posts
    27
    Thanks (Received)
    3
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    If you have access, watch fuel trims. Lean would indicate a vacuum leak as well.


    Sent from my iPhone using Tapatalk
    Reply With Quote  
     

  8. #7 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    GT Level Member mguzzo's Avatar
    Join Date
    Dec 2007
    Location
    Buffalo NY
    Posts
    377
    Thanks (Received)
    3
    Likes (Received)
    18
    Dislikes (Received)
    0
    Chats
    24
    whistle at idle would be a vacuum leak but it would go away as you rev (less vacuum)
    Try taking off your 710 cap, if the whistle goes away then check the PCV system
    --
    Current '98 GTP Coupe: Still stock and rust free. That will change.
    Old '98 GTP Coupe: VS Cam, 3.0, S2IC, 42.5#, TOGs, N*/LQ4, Corsa. it once ran a 13 flat
    Older '98 GTP Sedan: Pullied, rockered, SSIC, etc. Stock 14.33 @ 96.5 / PB: 13.89 @ 101
    Reply With Quote  
     

  9. #8 Re: Various Issues with the 00 GP, might have finally figured it out?! 
    SE Level Member GT2000's Avatar
    Join Date
    Oct 2017
    Location
    Central PA
    Posts
    108
    Thanks (Received)
    1
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    2997
    Took the oil cap off today after i got home today. Now that i think of it do notice a faint whistle at idle now that i think of it, but when driving only becomes very apparent after 3k rpm's. Took the oil cap off and seemed to have a zero effect on idle speed or sound. Inlet tube looks fine.
    Reply With Quote  
     

  10. Advertisement




Similar Threads

  1. Figured id share this over here as well....
    By grandprixfamily in forum Visual/Body Modifications
    Replies: 1
    Last Post: 04-11-2013, 08:11 AM
  2. figured I would post this
    By shape275 in forum Off Topic Discussion
    Replies: 9
    Last Post: 12-11-2009, 03:34 PM
  3. New to the web site, just trying to get it Figured out.
    By McCalley08 in forum Introductions/Noob Questions
    Replies: 15
    Last Post: 01-27-2009, 01:52 AM
  4. I figured it out i think!
    By GTPJOE90 in forum Off Topic Discussion
    Replies: 3
    Last Post: 10-17-2008, 11:35 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •