Thread: "Connecting to activate.tapatalk.com..."

Results 1 to 4 of 4
  1. #1 "Connecting to activate.tapatalk.com..." 
    SE Level Member
    Join Date
    Oct 2013
    Location
    Clovis, California USA
    Posts
    67
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    I put the thread title in quotation marks because that's exactly how it appears in the status bar at the lower left of my screen. The browser I'm using is Firefox and it's constantly tries to connect to tapatalk. It only happens at GrandPrixForms.com. What I do is manually click the stop load button each time after a page loads; otherwise it'll continually try to connect to tapatalk. If you punch in "Connecting to activate.tapatalk.com" with the quotation marks into the Google search box, you'll find that it's a common problem across the internet on several forums. Why my browser constantly tries to connect with tapatalk I have know idea. I thought that was an app for cell phones.
    Reply With Quote  
     

  2. #2 Re: "Connecting to activate.tapatalk.com..." 
    I can't car too good. SaukRapids's Avatar
    Join Date
    May 2016
    Location
    MN
    Posts
    1,058
    Thanks (Received)
    3
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    1417
    I see it all the time, too. Connection is 60MB or whatever they advertise, misnomers aside. Goes away on my screen after 20-30sec
    Reply With Quote  
     

  3. #3 Re: "Connecting to activate.tapatalk.com..." 
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    39,835
    Thanks (Received)
    58
    Likes (Received)
    150
    Dislikes (Received)
    5
    Chats
    227832
    my phone used to try to make me connect on tt. i hit view full site at the bottom and never see tt BS again.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, gen 5 N* 3.0 pulley, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW
    Reply With Quote  
     

  4. #4 Re: "Connecting to activate.tapatalk.com..." 
    SE Level Member
    Join Date
    Oct 2013
    Location
    Clovis, California USA
    Posts
    67
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    There's probably some kind of a setting in the browser to block it, but I haven't figured it out yet.
    Reply With Quote  
     

Similar Threads

  1. Still getting "Check Security System" and got "Battery Saver Mode"
    By J57ltr in forum General Tech Discussion
    Replies: 3
    Last Post: 08-08-2015, 01:36 AM
  2. How to properly reset "shift learn" or "adapt" in 4t65e-HD
    By AndrewGXP in forum 1997-2007 4 speed Automatic (4T65E) (4T65E-HD)
    Replies: 4
    Last Post: 01-29-2015, 08:30 PM
  3. """"""""""3inch Cutout""""
    By PWNED in forum For Sale - Parts
    Replies: 4
    Last Post: 12-10-2013, 07:10 PM
  4. 2006 Grand Prix "Reduced Engine Power" and "Service Traction System" warnings
    By chadwick in forum General Grand Prix Discussion
    Replies: 31
    Last Post: 10-04-2013, 09:59 PM
  5. Chug at start, "bouncing" tach when key turned to "on"...
    By KZOO3800 in forum 3.8L V6 Naturally Aspirated (L36)(L26)
    Replies: 21
    Last Post: 04-21-2011, 10:50 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •