Thread: interesting misfire issue

Results 1 to 14 of 14
  1. #1 interesting misfire issue 
    SE Level Member
    Join Date
    Dec 2018
    Location
    Lehigh Valley, PA
    Posts
    65
    Thanks (Received)
    0
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    I know there are tons of misfire threads, but never have I seen the issue I'm having now, and it's so weird that it's actually somewhat entertaining. What started off as a misfire under load (no CEL) has gotten gradually worse to where I finally did get a CEL (random multiple misfire), but part throttle driving is totally unaffected. So far I've inspected the plug wires for damage, and took the metal shields off the spark plug boots. I haven't bothered checking the coils or ICM yet, because I should be getting a set in the mail tomorrow, so I'm just gonna swap it all over. I still need to check the plugs as well. PO said they're new, and they're AC Delcos, but I don't know which "flavor" he used, or if he bothered gapping them. Here's where it gets weird.... driving to work today, all of a sudden I was getting alternator noise through my speakers, and the stereo wasn't even turned on. It would get pretty loud as I stepped on the throttle, then it would cut out and the car would drive as normal until it happened again. The misfire didn't really get any worse during the "noise storms" but if it did, I probably just could hear it over that noise. Maybe a rectifier in the alternator blew out? I wish it wasn't so cold out so I could check all these things properly without losing fingers to frostbite.
    Reply With Quote  
     

  2. #2 Re: interesting misfire issue 
    SE Level Member
    Join Date
    Dec 2018
    Location
    Lehigh Valley, PA
    Posts
    65
    Thanks (Received)
    0
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    It was the coils. 2 originals reading just out of spec and one aftermarket reading perfect. Put used original ones on from a low mile 2005 Monte SS sc and the car runs great now. If I get the radio noise again, Iíll see if itís possible to change just the condenser on the alternator. Iíd hate to change the whole alternator because of a 50 cent part.
    Reply With Quote  
     

  3. #3 Re: interesting misfire issue 
    GTX Level Member wstefan20's Avatar
    Join Date
    Aug 2017
    Location
    Raytown, MO
    Posts
    1,153
    Thanks (Received)
    33
    Likes (Received)
    63
    Dislikes (Received)
    1
    Chats
    34
    Strange! Glad you got it fixed though. It's amazing how these things can fail gradually and never show a cel.
    Reply With Quote  
     

  4. #4 Re: interesting misfire issue 
    Turbo is the way to go. BillBoost37's Avatar
    Join Date
    Jul 2009
    Location
    W Spfld
    Posts
    26,833
    Thanks (Received)
    53
    Likes (Received)
    90
    Dislikes (Received)
    1
    Chats
    98246
    I have seen a similar issue where no codes were tossed etc. It's interesting, but once in a while shotgunning a part on is the only way to find the solution.
    I drink..so consider that when reading my posts.

    2010 Audi A6 Dual IC's
    Reply With Quote  
     

  5. #5 Re: interesting misfire issue 
    SE Level Member
    Join Date
    Dec 2018
    Location
    Lehigh Valley, PA
    Posts
    65
    Thanks (Received)
    0
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    Yeah, and when you get an opportunity to buy an original low miles set of coils and ICM for 40 bucks, you take it, lol. So now I still have a spare ICM too....bonus!
    Reply With Quote  
     

  6. #6 Re: interesting misfire issue 
    SE Level Member LouF's Avatar
    Join Date
    Oct 2011
    Location
    Ohio
    Posts
    72
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Wow. Misfires caught my attention. (I used to get sound through my speakers when passing a particular TV station transmitter).

    Is it likely for ICMs to go bad? I've had an intermittent misfire for a long time and am still trying to solve it w/o remove-and-replace policy ($). ('05 GTP; have replaced plugs, wires, injectors, checked vacuum lines; have not replaced crank position sensor or ignition coils).

    Pardon the deviation from your thread, but I have been wanting to replace the ICM but don't want to just throw "possible" parts at the problem anymore.
    Reply With Quote  
     

  7. #7 Re: interesting misfire issue 
    SE Level Member
    Join Date
    Dec 2018
    Location
    Lehigh Valley, PA
    Posts
    65
    Thanks (Received)
    0
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    search ebay and keep an eye out for a good deal. Sometimes you can find stuff so cheap it doesn't make sense to not buy it. My whole ICM with all 3 coils was $40 shipped to my door.
    Reply With Quote  
     

  8. #8 Re: interesting misfire issue 
    SE Level Member LouF's Avatar
    Join Date
    Oct 2011
    Location
    Ohio
    Posts
    72
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    I see. Some even sound trustworthy (I once tried this with one from a junkyard module - either it was incompatible or bad; I assumed the normally asiprated GP was not compatible since the car ran horrible). Do you know if it's the same ICM through all GP models? I'm seeing several part numbers (of which there MAY be backward compatibility but not the correct replacement for supercharged (GTP).
    Reply With Quote  
     

  9. #9 Re: interesting misfire issue 
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    39,939
    Thanks (Received)
    63
    Likes (Received)
    164
    Dislikes (Received)
    5
    Chats
    237062
    icm's are the same.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, gen 5 N* 3.0 pulley, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW
    Reply With Quote  
     

  10. #10 Re: interesting misfire issue 
    GTP Level Member FriboRage's Avatar
    Join Date
    Jun 2009
    Location
    Pennsylvania
    Posts
    915
    Thanks (Received)
    8
    Likes (Received)
    13
    Dislikes (Received)
    0
    Chats
    703
    Can we get this guy a ban or something? Heís posting ads all over the place.
    Last edited by FriboRage; 01-15-2019 at 11:11 AM.
    Reply With Quote  
     

  11. Likes cheatah faheatah liked this post
  12. #11 Re: interesting misfire issue 
    GTX Level Member cheatah faheatah's Avatar
    Join Date
    May 2016
    Location
    Rouge Island
    Posts
    1,105
    Thanks (Received)
    3
    Likes (Received)
    12
    Dislikes (Received)
    0
    Chats
    3220
    I 2nd said request for BAN
    For the record : I am NOT a naked meth-head who shoves rocks up my butt.
    Reply With Quote  
     

  13. #12 Re: interesting misfire issue 
    SE Level Member
    Join Date
    Dec 2018
    Location
    Lehigh Valley, PA
    Posts
    65
    Thanks (Received)
    0
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    Lol, I guess he got banned, I don't see the posts you guys are referencing!
    Reply With Quote  
     

  14. #13 Re: interesting misfire issue 
    Killa Bee Scottydoggs's Avatar
    Join Date
    Aug 2010
    Location
    new jersey
    Posts
    39,939
    Thanks (Received)
    63
    Likes (Received)
    164
    Dislikes (Received)
    5
    Chats
    237062
    MasterOfPuppets91 this tard, is gone....i warned him too.

    98 Buick Regal GS, F body brakes, Caddy STS wheels, tinted tails L36 bottom end, lightly ported heads, 1.95 roller rockers, headers, gen 5 N* 3.0 pulley, FSIC, 42 lb injectors, a BrandonHall rebuilt trans, DHP tuned and AEM water/Meth injection https://goo.gl/gpV5kW
    Reply With Quote  
     

  15. #14 Re: interesting misfire issue 
    GTX Level Member cheatah faheatah's Avatar
    Join Date
    May 2016
    Location
    Rouge Island
    Posts
    1,105
    Thanks (Received)
    3
    Likes (Received)
    12
    Dislikes (Received)
    0
    Chats
    3220
    Quote Originally Posted by CopperGTP View Post
    Lol, I guess he got banned, I don't see the posts you guys are referencing!
    German spammer, our Admin removed his posts and banned him. He posted the same lame stuff to 8 different threads in 10 minutes trying to make look like he was a car guy.
    For the record : I am NOT a naked meth-head who shoves rocks up my butt.
    Reply With Quote  
     

Similar Threads

  1. Misfire Issue
    By ItaliaGTP35 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 9
    Last Post: 05-14-2015, 07:39 PM
  2. interesting issue at hand
    By fordmudr in forum 1997-2007 4 speed Automatic (4T65E) (4T65E-HD)
    Replies: 4
    Last Post: 09-12-2012, 12:35 AM
  3. Misfire issue/question
    By mousemonster1232 in forum General Tech Discussion
    Replies: 4
    Last Post: 01-13-2011, 10:24 PM
  4. misfire issue
    By SS98 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 1
    Last Post: 11-22-2010, 08:12 PM
  5. Interesting issue I cannot seem to figure out....
    By Iron Indian in forum General Tech Discussion
    Replies: 37
    Last Post: 06-20-2009, 06:55 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •