Thread: Swithcbacks on 04+

Results 1 to 6 of 6
  1. #1 Swithcbacks on 04+ 
    SE Level Member rhenuset's Avatar
    Join Date
    Feb 2012
    Location
    winnipeg
    Posts
    99
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    1
    I got switchbacks for my 06 gt and have read lots of threads about switchbacks but can only find stuff on the older gps which doesn't solve my problem. a buddy gave me some 6ohm 50watt resistors so i tried those in many different configurations and the switchbacks wont even power on. without the resistors the switchbacks work fine but then i get hyperflash in the back. anyone know if i have the right resistors and what wires to tap into?
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: Swithcbacks on 04+ 
    GTX Level Member HVACgtp's Avatar
    Join Date
    Oct 2012
    Location
    South Jersey
    Posts
    967
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    81
    Number one if the bulb doesn't even power up, turn the bulb around, they are polarity sensitive. And yes you have the right resistors, you tap into the ground/black wire and the turn signal power wire. I can't remember what color, I'll check when I get home. I have switchbacks and have no problems in my 04 which is the same setup
    2001 Silver GT; K&N Intake, 2.5in catback to flowmaster 40's, custom tune, led tails drag wheels and halos......SOLD
    2004 Silver GTP - its got some stuff http://www.grandprixforums.net/deja-vu-71112.html
    Reply With Quote  
     

  4. #3 Re: Swithcbacks on 04+ 
    SE Level Member rhenuset's Avatar
    Join Date
    Feb 2012
    Location
    winnipeg
    Posts
    99
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    1
    I work at gm and have been having trouble finding the right schematic. Alright I will try that tomorrow and see. I dont know if my wire colours are dirty or what but I believe there is a black, brown and red wire going into the turn signal and then a black going out of the turn into the fog and so on. So the ground I tap into is the black going out of the turn signal?
    Reply With Quote  
     

  5. #4 Re: Swithcbacks on 04+ 
    GTX Level Member HVACgtp's Avatar
    Join Date
    Oct 2012
    Location
    South Jersey
    Posts
    967
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    81
    Yup, it's a common ground for turn and fog I believe. Haven't had a chance to look at mine, will tomorrow
    2001 Silver GT; K&N Intake, 2.5in catback to flowmaster 40's, custom tune, led tails drag wheels and halos......SOLD
    2004 Silver GTP - its got some stuff http://www.grandprixforums.net/deja-vu-71112.html
    Reply With Quote  
     

  6. #5 Re: Swithcbacks on 04+ 
    SE Level Member Macksauce's Avatar
    Join Date
    Mar 2014
    Location
    Maryland
    Posts
    94
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Forgive me for digging this thread up from the grave but, I'm having an issues as trying well to figure out which wires to tap the load resistors into to stop hyperflash with turn signal LEDs . Very confused. There's a blue wire ,purple wire (fog light), brown wire , and the ground/black wire goes from the harness through turn signal socket then back out to the fog. Ive spliced the resistor into the ground/black section coming from the harness clip and the brown wire and my LEDs still had hyperflash. For the good of the 04+ gtp's(as there is already fixes documented for 03s and down) can anyone tell me the correct configuration for the load resistors on 2004 gtp with the shared turn/fog lights . Would have kept trying but batteries died on me and it takes some days for xspower batteries to slow charge ��
    Reply With Quote  
     

  7. #6 Re: Swithcbacks on 04+ 
    GTP Level Member wowitsfast's Avatar
    Join Date
    Oct 2014
    Location
    portland oregon
    Posts
    872
    Thanks (Received)
    4
    Likes (Received)
    26
    Dislikes (Received)
    0
    Chats
    507
    Mack, I suck with wires and usually do it wrong sooo. At diodedynamics.com they have a flasher that replaces your stock one and fixes the hyper flash. Unsure how the 04+ stuff works but here is the link

    LED Flasher for 1997-2003 Pontiac Grand Prix

    Sent from my SM-N920V using Tapatalk
    Just a bunch of junk thrown together http://www.grandprixforums.com/membe...ht=wowitsfasts
    Reply With Quote  
     

  8. Advertisement




Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •