Thread: O0 GTP boost gauge not working?

Results 1 to 3 of 3
  1. #1 O0 GTP boost gauge not working? 
    SE Level Member
    Join Date
    Apr 2018
    Location
    Wastelands of NJ
    Posts
    3
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    I'm not a mechanic so bear with me. I have a beater 00 GTP that I'm trying to resurrect and the latest glitch is I see no boost building on the gauge when I accelerate. Any thoughts?
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: O0 GTP boost gauge not working? 
    SE Level Member
    Join Date
    Mar 2018
    Location
    NY
    Posts
    39
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Are you actually getting boost & just no readout on the DIC? You would know if you are or not just by the seat of your pants
    Reply With Quote  
     

  4. #3 Re: O0 GTP boost gauge not working? 
    GTX Level Member QUICKSILVER462's Avatar
    Join Date
    Jun 2009
    Location
    HUDSON
    Posts
    1,084
    Thanks (Received)
    2
    Likes (Received)
    1
    Dislikes (Received)
    0
    Chats
    0
    Even thought you may not be a mechanic, you may want to open the hood and check all your vacuum lines to make sure they are all in place, and not disconnected or broken. There should be a sticker under the hood somewhere that has the vacuum hose routing, if it has not been removed or covered with dirt, you should be able to follow it. It is common for a car this old to have broken or cracked original vacuum hoses, the hard plastic ones turn brittle and fall apart very easy after 19 years of under hood heat.
    Reply With Quote  
     

  5. Advertisement




Similar Threads

  1. boost gauges not working? and no boost at full throttle
    By jeannelle101 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 7
    Last Post: 09-20-2016, 11:23 AM
  2. low voltage maf code and half working boost gauge?
    By 00Daytona in forum General Tech Discussion
    Replies: 5
    Last Post: 08-07-2014, 12:39 PM
  3. boost gauge not working
    By Adasm in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 5
    Last Post: 12-06-2012, 08:57 AM
  4. boost gauge/meter not working
    By shart in forum General Tech Discussion
    Replies: 1
    Last Post: 01-28-2012, 05:06 PM
  5. Boost Gauge Stopped Working
    By chipsdubbo89 in forum 3.8L V6 Supercharged (L67)(L32)
    Replies: 5
    Last Post: 11-04-2008, 02:58 PM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •