Thread: 2003 Buick Century (3.1) won't start after sitting

Results 1 to 7 of 7
  1. #1 2003 Buick Century (3.1) won't start after sitting 
    GT Level Member
    Join Date
    Jul 2012
    Location
    Bloomington, IL
    Posts
    168
    Thanks (Received)
    0
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    I have a 2003 Buick Century that was running just fine before it sat for about 3 weeks. And during that time, temps fell below zero for a few days. The battery is a brand new interstate battery, and I checked to make sure it was charged, and it was. We don't even get a clicking sound. It's just sort of a thud sound from the fuse/relay box under the hood. Bad fuse or relay? Starter? I'm trying to figure out what to start with first.

    Jeff
    2005 GTP - Headers, 3" DP, resonator, and catback, CAI, 605 plugs
    2016 WRX Premium - Stage 2 E30
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: 2003 Buick Century (3.1) won't start after sitting 
    GrandPrix Junkie
    Join Date
    Oct 2009
    Location
    St. Louis
    Posts
    4,159
    Thanks (Received)
    8
    Likes (Received)
    16
    Dislikes (Received)
    0
    Chats
    0
    Does all the power in the car go out when you hit the key to start? Make sure it's fully in Park?
    Reply With Quote  
     

  4. #3 Re: 2003 Buick Century (3.1) won't start after sitting 
    GT Level Member
    Join Date
    Jul 2012
    Location
    Bloomington, IL
    Posts
    168
    Thanks (Received)
    0
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    Yes. It's been in Park for over 3 weeks, and no one has tried to start it until today.
    2005 GTP - Headers, 3" DP, resonator, and catback, CAI, 605 plugs
    2016 WRX Premium - Stage 2 E30
    Reply With Quote  
     

  5. #4 Re: 2003 Buick Century (3.1) won't start after sitting 
    Turbo is the way to go. Fivefingerdeathpunch's Avatar
    Join Date
    Sep 2009
    Location
    Rogers, MN
    Posts
    20,885
    Thanks (Received)
    10
    Likes (Received)
    24
    Dislikes (Received)
    0
    Chats
    83038
    Bad power or ground source is what I'm thinking.

    If you flick the key over to start the engine and everything just shuts off and you get no click from the starter, then I suspect a bad power or ground from the battery to starter/body.

    SMGPFC Member #1
    Reply With Quote  
     

  6. #5 Re: 2003 Buick Century (3.1) won't start after sitting 
    GT Level Member
    Join Date
    Jul 2012
    Location
    Bloomington, IL
    Posts
    168
    Thanks (Received)
    0
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    Thanks. I'll have to take a look. It's entirely possible that something rusted thru on that car. It's been a great car though.
    2005 GTP - Headers, 3" DP, resonator, and catback, CAI, 605 plugs
    2016 WRX Premium - Stage 2 E30
    Reply With Quote  
     

  7. #6 Re: 2003 Buick Century (3.1) won't start after sitting 
    GT Level Member
    Join Date
    Jul 2012
    Location
    Bloomington, IL
    Posts
    168
    Thanks (Received)
    0
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    Well, It's been really cold, so I didn't get a chance to look at the ground cable or anything else on the car. But it got up to 47 this last weekend, so we tried to start the car, and bingo...It started right up. And after a little over a month of sitting. I'm not even sure what to chalk that one up to.
    2005 GTP - Headers, 3" DP, resonator, and catback, CAI, 605 plugs
    2016 WRX Premium - Stage 2 E30
    Reply With Quote  
     

  8. #7 Re: 2003 Buick Century (3.1) won't start after sitting 
    GT Level Member
    Join Date
    Jul 2012
    Location
    Bloomington, IL
    Posts
    168
    Thanks (Received)
    0
    Likes (Received)
    3
    Dislikes (Received)
    0
    Chats
    0
    Getting back to the Buick...It was running again for a bit and then now there's nothing again. Someone mentioned the neutral safety switch, but this engine doesn't have one on the exterior. I'm guessing it's interior?

    It does have the same symptoms as if you were trying to start the car in gear. Dash lights and everything come on, but when you turn the key...nothing at all. Battery and alternator are new, and as far as I can tell, there are no broken or melted wires or connectors.

    I need to find a way to bypass the neutral saftey switch. Is that possible?
    2005 GTP - Headers, 3" DP, resonator, and catback, CAI, 605 plugs
    2016 WRX Premium - Stage 2 E30
    Reply With Quote  
     

  9. Advertisement




Similar Threads

  1. 2000 Century Buick
    By Schmidty in forum 3.1L V6 (LHO/LG8)
    Replies: 11
    Last Post: 02-07-2014, 11:34 AM
  2. 98 Buick century, 50,000 miles 3.1 motor very clean
    By sasquatch094 in forum For Sale - Vehicles
    Replies: 4
    Last Post: 08-09-2013, 06:07 AM
  3. Price to sell Buick Century at?
    By CDooley in forum Off Topic Discussion
    Replies: 13
    Last Post: 04-19-2012, 07:25 PM
  4. Need a 1998 Buick Century Bin File
    By buickman104 in forum PCM Tuning
    Replies: 0
    Last Post: 08-19-2008, 10:22 PM
  5. Hi. Noob with a 98 Buick Century.
    By Hood_Shield in forum Introductions/Noob Questions
    Replies: 16
    Last Post: 04-16-2008, 11:43 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •