Thread: Navigation unit installed date go bye bye. HELP!!!

Results 1 to 19 of 19
  1. #1 Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member hipposheriff's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    11
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    So I just installed a Kenwood dnx6160 in my GXP and everything works great minus the fact that my info screen where my date used to be wont save. The compass and the temperature still show up but where the date used to be its just a dotted line. I reprogram everything, it shows up for about 5 seconds, then the dotted line comes back. Any ideas?
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: Navigation unit installed date go bye bye. HELP!!! 
    Donating Users
    Join Date
    Jul 2009
    Location
    aowdnawi
    Posts
    23,351
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    64942
    either its internal flash memory is fubar'd or its not getting 12+ constant when the powers off.
    Reply With Quote  
     

  4. #3 Re: Navigation unit installed date go bye bye. HELP!!! 
    GTX Level Member 03GTPLE's Avatar
    Join Date
    Aug 2009
    Location
    Tyler, TX
    Posts
    604
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    What does Kenwood say? I'm sure they have a tech support line.... cuz I don't know enought about it to tell ya.
    2003 White Grand Prix GTP Limited Edition
    - 3.4 pulley, tune by Boostd1/CLINT@AIR, Short Ram Intake, PLOG, 3" ZZP Downpipe, AL 104's, 180* t-stat, Impala STB & 12" cross drilled/slotted/zinc washed rotors, DDM HID's, and put in a heads up display for now...
    Reply With Quote  
     

  5. #4 Re: Navigation unit installed date go bye bye. HELP!!! 
    Audio Moderator I800C0LLECT's Avatar
    Join Date
    Feb 2009
    Location
    Virginia
    Posts
    1,183
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    4010
    Quote Originally Posted by hipposheriff View Post
    So I just installed a Kenwood dnx6160 in my GXP and everything works great minus the fact that my info screen where my date used to be wont save. The compass and the temperature still show up but where the date used to be its just a dotted line. I reprogram everything, it shows up for about 5 seconds, then the dotted line comes back. Any ideas?

    Are you talking about your DIC? The DIC will not retain time/date function once you've installed a third party stereo. However, if it's the Kenwood unit that isn't functioning with time/date function then it does not have 12v always on wired appropriately or it's defective.
    11 is louder than 10!
    Audio Build Logs: DIYMA and GPONA
    Reply With Quote  
     

  6. #5 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member hipposheriff's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    11
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by I800C0LLECT View Post
    Are you talking about your DIC? The DIC will not retain time/date function once you've installed a third party stereo. However, if it's the Kenwood unit that isn't functioning with time/date function then it does not have 12v always on wired appropriately or it's defective.
    yes the DIC. The unit is fine, i guess just something I'll have to live with. No biggie just one of those things you turn your head at wondering why. I'm also having to custom fabricate a trim piece since no one makes a double din kit for the car. I'll post some pictures when i'm happy with it.
    Reply With Quote  
     

  7. #6 Re: Navigation unit installed date go bye bye. HELP!!! 
    Needs A Turbo BoostJunki3's Avatar
    Join Date
    Aug 2009
    Location
    Joliet, IL
    Posts
    3,074
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by hipposheriff View Post
    yes the DIC. The unit is fine, i guess just something I'll have to live with. No biggie just one of those things you turn your head at wondering why. I'm also having to custom fabricate a trim piece since no one makes a double din kit for the car. I'll post some pictures when i'm happy with it.
    metra definately makes an 04+ double din kit...

    http://www.amazon.com/Metra-95-3527-.../dp/B0014GII0I

    00 Silvermist GTP
    E85|GenV|3.2|#65's|1.95 YT RR w/105's|Pacesetters|N*/LQ4|PRJ rewire/255lph
    13.2 @ 104. No Cam No IC.
    Reply With Quote  
     

  8. #7 Re: Navigation unit installed date go bye bye. HELP!!! 
    Needs A Turbo BoostJunki3's Avatar
    Join Date
    Aug 2009
    Location
    Joliet, IL
    Posts
    3,074
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by hipposheriff View Post
    So I just installed a Kenwood dnx6160 in my GXP and everything works great minus the fact that my info screen where my date used to be wont save. The compass and the temperature still show up but where the date used to be its just a dotted line. I reprogram everything, it shows up for about 5 seconds, then the dotted line comes back. Any ideas?
    they make a harness adapter to retain these things if im not mistaken.

    00 Silvermist GTP
    E85|GenV|3.2|#65's|1.95 YT RR w/105's|Pacesetters|N*/LQ4|PRJ rewire/255lph
    13.2 @ 104. No Cam No IC.
    Reply With Quote  
     

  9. #8 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Mar 2010
    Location
    Grand Blanc, MI
    Posts
    58
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by BoostJunki3 View Post
    they make a harness adapter to retain these things if im not mistaken.
    Same exact thing when I installed my Pioneer Avic unit in my '07 gxp. The retention kit is for your door chime and onstar retention. but you will lose the date/time on the DIC. I believe the 12v constant to the DIC is fed through the radio, but the metra/scoshe harnesses eliminate it. Im sure you just have to find which pinout is for the 12c constant to the DIC and wire it up but I haven't messed with that yet. I'm just living without if for now.
    Reply With Quote  
     

  10. #9 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member hipposheriff's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    11
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by BoostJunki3 View Post
    yeah i just found it thanks, returning the scoshe and getting the metra in there.
    Reply With Quote  
     

  11. #10 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member hipposheriff's Avatar
    Join Date
    May 2010
    Location
    Michigan
    Posts
    11
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by BoostJunki3 View Post
    they make a harness adapter to retain these things if im not mistaken.
    yeah a gm/onstar harness adapter. I have that already but i guess the date still goes with the third party stereo. Oh well until a simple fix comes out, i'll just live with it.
    Reply With Quote  
     

  12. #11 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member Omen87's Avatar
    Join Date
    Oct 2009
    Location
    Salina, KS
    Posts
    15
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    I don't think you will ever see a fix to the calendar issue. If I'm not mistaken, the DIC uses the clock in the factory stereo to keep time for the calendar.
    Reply With Quote  
     

  13. #12 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Mar 2010
    Location
    Grand Blanc, MI
    Posts
    58
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by Omen87 View Post
    I don't think you will ever see a fix to the calendar issue. If I'm not mistaken, the DIC uses the clock in the factory stereo to keep time for the calendar.
    Hate to bring up an old thread but hopefully it will help someone. I had the same problem a couple months ago when I installed my nav unit (date/time gone). Didn't bother me too much since I had heard that had happened to a few. But then last week I did an oil change for the first time since I installed the nav unit and I was unable to reset my oil life monitor. It monitored the life just fine, but the reset button did nothing. I changed the oil at about 30% so I had to do something before it started chiming at me to change my oil. I researched and it turns out I was given the wrong chime retention unit. I was given a GMRC-01 but what was supposed to get the GMOS-04. I believe this will fix the date/time issue as well. It just arrived yesterday and I plan on installing it this afternoon. I'll post back with if it works.
    Reply With Quote  
     

  14. #13 Re: Navigation unit installed date go bye bye. HELP!!! 
    Audio Moderator I800C0LLECT's Avatar
    Join Date
    Feb 2009
    Location
    Virginia
    Posts
    1,183
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    4010
    GMOS-04 doesn't retain the date/time function either. sorry :/
    11 is louder than 10!
    Audio Build Logs: DIYMA and GPONA
    Reply With Quote  
     

  15. #14 Re: Navigation unit installed date go bye bye. HELP!!! 
    The LED guy.... csssaint12's Avatar
    Join Date
    Nov 2009
    Location
    Duluth, Minnesota, United States
    Posts
    741
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    2345
    i have heard that you could take the factory radio out and install it in the trunk and then the dic wont go out
    Reply With Quote  
     

  16. #15 Re: Navigation unit installed date go bye bye. HELP!!! 
    Audio Moderator I800C0LLECT's Avatar
    Join Date
    Feb 2009
    Location
    Virginia
    Posts
    1,183
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    4010
    sure can. Worth all that for a date? My 9887 has a date function already...
    11 is louder than 10!
    Audio Build Logs: DIYMA and GPONA
    Reply With Quote  
     

  17. #16 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Apr 2015
    Location
    Philadelphia
    Posts
    19
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    1
    I'm experiencing the same issue with the GM factory Nav, but I need to replace my Nav antenna anyway, so the radio is not getting time from the bird. Was the factory radio you removed the factory Denso Nav Radio 15263106?

    Reply With Quote  
     

  18. #17 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Apr 2015
    Location
    Philadelphia
    Posts
    19
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    1
    I believe you are correct. I'm experiencing the same issue with my GXP. I need to replace my Nav antenna to restore time to the radio. It kept working until the battery dies. The car was in storage for 6 months. I had installed the factory Nav (Denso 15263106) from my previous Grand Prix and added a Kenwood antenna to get it to see the bird, but that antenna has died for whatever reason. Now I cannot set the clock on the radio of the date on the DIC.
    Reply With Quote  
     

  19. #18 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Jul 2016
    Location
    Brevard County, FL
    Posts
    21
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    2
    Chats
    0
    Quote Originally Posted by jlagomarsino View Post
    I believe you are correct. I'm experiencing the same issue with my GXP. I need to replace my Nav antenna to restore time to the radio. It kept working until the battery dies. The car was in storage for 6 months. I had installed the factory Nav (Denso 15263106) from my previous Grand Prix and added a Kenwood antenna to get it to see the bird, but that antenna has died for whatever reason. Now I cannot set the clock on the radio of the date on the DIC.
    So, why all this expense and effort to have less car than you bought? I keep asking this question, and I can never get an answer. Why is it that you people trust GM to build/source electronics that govern engine and transmission function, DoD, ABS, stability, etc., but you think they can't handle 1982 radio technology? What is the thinking there? And why do you want your car interior to be uglier?
    Reply With Quote  
     

  20. #19 Re: Navigation unit installed date go bye bye. HELP!!! 
    SE Level Member
    Join Date
    Apr 2015
    Location
    Philadelphia
    Posts
    19
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    1
    The Driver Information Center (DIC), don't laugh that's what its called in the owner's manual, needs a factory radio to receive time so it can increment the correct date. Since it is not receiving that heartbeat, it cannot keep the correct date. The fault state is what you are experiencing. The date does not save since it cannot be incremented correctly.
    Reply With Quote  
     

  21. Advertisement




Similar Threads

  1. GTP/Navigation
    By josh04GTPCompG in forum Audio, Security & Visual Electronics
    Replies: 0
    Last Post: 05-07-2009, 01:32 PM
  2. DIC/date
    By blackheart in forum Audio, Security & Visual Electronics
    Replies: 6
    Last Post: 03-07-2009, 10:14 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •