Thread: ECM? Wiring? Something else?

Results 1 to 7 of 7
  1. #1 ECM? Wiring? Something else? 
    SE Level Member
    Join Date
    Apr 2020
    Location
    Upstate SC
    Posts
    12
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    I ordered a bluetooth OBDII scanner to use with Torque pro, and put it all to use today, as I was curious where I stood on KR. All I've done to my 99 GTP so far is the ZZP 4" fwi, tr6ix plugs, 180* t-stat and resonator delete ("performance" wise). Torque pro still shows nothing for half of the sensors when I log a trip, and nothing specifically for KR. While looking through the handfull of data points that it Was tracking, I see that it shows spark advance of 20* plus, pretty much the whole time. Now someone chime in here if I'm way off, but that seems like a super high advance, particularly when just sitting at idle with no tune or anything other than the parts I've listed. Having read about Torque being somewhat inaccurate sometimes, I used the O.E. software for the OBD unit with my laptop, and it was logging 22* advance at idle. Any thoughts from someone more knowledgeable than me?
    Reply With Quote  
     

  2. Advertisement




  3. #2 Re: ECM? Wiring? Something else? 
    SE Level Member
    Join Date
    Apr 2020
    Location
    Upstate SC
    Posts
    12
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Also new OE- type plug wires. (couldn't edit)
    Reply With Quote  
     

  4. #3 Re: ECM? Wiring? Something else? 
    Turbo is the way to go. Fivefingerdeathpunch's Avatar
    Join Date
    Sep 2009
    Location
    Rogers, MN
    Posts
    20,973
    Thanks (Received)
    13
    Likes (Received)
    38
    Dislikes (Received)
    0
    Chats
    83562
    I've never used those phone app things for logging data. I have a good handheld scanner and my laptop for things like that. So I can't comment on why some channels don't show up or seem to read right when you log them.

    These cars will idle around 18-22 degrees if I remember right, that is normal. Most modern cars now will run that sort of timing. While under normal load the timing will be 20-40 degrees or more just bumming around. Full throttle timing should drop down to 14-18 degrees give or take, if lots of knock is present even less timing.

    SMGPFC Member #1
    Reply With Quote  
     

  5. Likes ThatOldCarSmell liked this post
  6. #4 Re: ECM? Wiring? Something else? 
    GT Level Member dezldave961's Avatar
    Join Date
    May 2008
    Location
    VA (was NY, MI, MN, FL)
    Posts
    182
    Thanks (Received)
    0
    Likes (Received)
    2
    Dislikes (Received)
    0
    Chats
    1464
    I had similar trouble getting good log data using Torque Pro... was recently suggested ChevroSys; installed but haven't tried it, yet.

    ELM's are great for convenience, but unfortunately the apps don't have good quality control. (Ironic to say this as a DHP owner who's been fighting PowrTuner since the ~2004 debut.)
    '04 Black Regal GSX - 11.46 @ 122 (2009) - 2020 Turbo Upgrade Video
    '06 Dk Cherry GP GXP - stock-ish DD, K&N intake, mufflers, DoD off
    '12 F-150 EcoBoost 4WD 4dr Lariat - stock 3.5L TT V6 for tailgating/roadtrips/hauling
    '98 Daytona GTP #838 - XP, Gen V, L36 ('06: 333.5whp, 12.7 @ 111)
    Reply With Quote  
     

  7. Likes ThatOldCarSmell liked this post
  8. #5 Re: ECM? Wiring? Something else? 
    SE Level Member
    Join Date
    Apr 2020
    Location
    Upstate SC
    Posts
    12
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Thanks for the input, guys, after giving it a fresh start today, and based on the advance figures fivefingerdeathpunch provided. it looks like it is operating normally, assuming my OBDLink LX isn't completely worthless. 0 KR under most driving conditions, and I saw it spike to 2 or 3 * in a couple of places on the commute to work, which was to be expected. I opted for TorquePro after having read about it being (usually) fairly accurate, and being able to see/log more data than most other reader programs across other forums that I have participated in for various vehicles, but I guess nothing on the cheap side is as effective as dealer equipment...
    Reply With Quote  
     

  9. #6 Re: ECM? Wiring? Something else? 
    GTP Level Member dazedandconfused's Avatar
    Join Date
    Sep 2011
    Location
    bedford, Pa
    Posts
    514
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    21
    Quote Originally Posted by ThatOldCarSmell View Post
    Thanks for the input, guys, after giving it a fresh start today, and based on the advance figures fivefingerdeathpunch provided. it looks like it is operating normally, assuming my OBDLink LX isn't completely worthless. 0 KR under most driving conditions, and I saw it spike to 2 or 3 * in a couple of places on the commute to work, which was to be expected. I opted for TorquePro after having read about it being (usually) fairly accurate, and being able to see/log more data than most other reader programs across other forums that I have participated in for various vehicles, but I guess nothing on the cheap side is as effective as dealer equipment...
    Make sure you are running the right pids. You'll want to select the pontiac one and then exit the app and restart it. Works very well for me I can scan most everything I want except oil pressure but I think I can add a custom pid for that somehow

    Sent from my SM-G973U using Tapatalk
    97 gtp, cone filter mod, downpipe and glasspack to stock muffler mod, 180* t-stat mod, bad driver mod
    Reply With Quote  
     

  10. #7 Re: ECM? Wiring? Something else? 
    SE Level Member
    Join Date
    Apr 2020
    Location
    Upstate SC
    Posts
    12
    Thanks (Received)
    0
    Likes (Received)
    0
    Dislikes (Received)
    0
    Chats
    0
    Quote Originally Posted by dazedandconfused View Post
    Make sure you are running the right pids. You'll want to select the pontiac one and then exit the app and restart it. Works very well for me I can scan most everything I want except oil pressure but I think I can add a custom pid for that somehow

    Sent from my SM-G973U using Tapatalk
    Yeah, I actually did a little reading on it before I ever hooked it up & saw about the GM PID's needing to be enabled, so I have that. I've noticed it just seems to take a few minutes after I start to begin transmitting data from the sensors.
    Reply With Quote  
     

  11. Advertisement




Similar Threads

  1. PCM Wiring Harness & Fuse Box Wiring Size
    By 98heritagegrandprix in forum General Grand Prix Discussion
    Replies: 5
    Last Post: 10-04-2017, 04:17 PM
  2. Need help with wiring
    By Torok in forum Off Topic Discussion
    Replies: 1
    Last Post: 04-21-2011, 06:59 PM
  3. led wiring help
    By dpzelenak in forum Audio, Security & Visual Electronics
    Replies: 13
    Last Post: 03-29-2011, 04:13 PM
  4. Amp Wiring
    By DDPeppa in forum Audio, Security & Visual Electronics
    Replies: 6
    Last Post: 08-26-2009, 10:08 PM
  5. Amp Wiring
    By JayAz in forum Audio, Security & Visual Electronics
    Replies: 6
    Last Post: 11-23-2008, 10:43 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •